| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| invokeai | ≥ 5.3.1, < 5.4.3rc1≥ 5.3.1, < 5.4.3rc2 | 5.4.3rc15.4.3rc2 |
A remote code execution vulnerability exists in invoke-ai/invokeai versions 5.3.1 through 5.4.2 via the /api/v2/models/install API. The vulnerability arises from unsafe deserialization of model files using torch.load without proper validation. Attackers can exploit this by embedding malicious code in model files, which is executed upon loading. This issue is fixed in version 5.4.3rc2.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン