| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| enterprise server | ≥ 3.10.0, < 3.10.7≥ 3.11.0, < 3.11.5≥ 3.8.0, < 3.9.10 | 3.10.73.11.53.9.10 |
An incorrect authorization vulnerability was identified in GitHub Enterprise Server that allowed an attacker to create new branches in public repositories and run arbitrary GitHub Actions workflows with permissions from the GITHUB_TOKEN. To exploit this vulnerability, an attacker would need access to the Enterprise Server. This vulnerability affected all versions of GitHub Enterprise Server after 3.8 and prior to 3.12, and was fixed in versions 3.9.10, 3.10.7, 3.11.5. This vulnerability was reported via the GitHub Bug Bounty program.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン