要点
- CVE-2024-2213 は zenml, zenml (zenml) に影響する深刻度「低」 (CVSS 3.3) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.24%(全脆弱性の 15.6% より高い)。
- 対処:0.56.3 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| zenml PyPI | < 0.56.3
| 0.56.3
|
| zenml | < 0.56.3
| 0.56.3
|
概要
An issue was discovered in zenml-io/zenml versions up to and including 0.55.4. Due to improper authentication mechanisms, an attacker with access to an active user session can change the account password without needing to know the current password. This vulnerability allows for unauthorized account takeover by bypassing the standard password change verification process. The issue was fixed in version 0.56.3.
NVD の説明
An issue was discovered in zenml-io/zenml versions up to and including 0.55.4. Due to improper authentication mechanisms, an attacker with access to an active user session can change the account password without needing to know the current password. This vulnerability allows for unauthorized account takeover by bypassing the standard password change verification process. The issue was fixed in version 0.56.3.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン