要点
- CVE-2024-24825 は dirac, dirac (diracgrid) に影響する深刻度「高」 (CVSS 7.5) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.53%(全脆弱性の 45.1% より高い)。
- 対処:8.0.37 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| dirac PyPI | ≥ 8.0.0, < 8.0.37< 8.0.37
| 8.0.37
|
| dirac | < 8.0.37
| 8.0.37
|
概要
Impact
Any user could get a token that has been requested by another user/agent
Patches
The vulnerability is fixed in version 8.0.37.
Workarounds
None
References
NVD の説明
DIRAC is a distributed resource framework. In affected versions any user could get a token that has been requested by another user/agent. This may expose resources to unintended parties. This issue has been addressed in release version 8.0.37. Users are advised to upgrade. There are no known workarounds for this vulnerability.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン