| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| zenml | ≥ 0.43.0, < 0.43.1≥ 0.44.0, < 0.44.4≥ 0.45.0, < 0.46.7< 0.42.2 | 0.43.10.44.40.46.70.42.2 |
| zenml | = 0.43.0≥ 0.44.0, < 0.44.4≥ 0.45.0, < 0.46.7< 0.42.2 | 0.44.40.46.70.42.2 |
ZenML Server in the ZenML package before 0.46.7 for Python allows remote privilege escalation because the /api/v1/users/{user_name_or_id}/activate REST API endpoint allows access on the basis of a valid username along with a new password in the request body. These are also patched versions: 0.44.4, 0.43.1, and 0.42.2.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン