| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| com.liferay.portal:release.dxp.bom | ≥ 7.2.0, < 7.2.10.fp17≥ 7.3.10.ep3, < 7.3.10.u4≥ 7.4.13.u1, < 7.4.13.u10 | 7.2.10.fp177.3.10.u47.4.13.u10 |
| com.liferay.portal:release.portal.bom | < 7.4.3.14 | 7.4.3.14 |
| digital experience platform | = 7.2= 7.3= 7.4< 7.2 | 7.2 |
| liferay portal | ≥ 7.2.0, < 7.4.3.14 | 7.4.3.14 |
Multiple stored cross-site scripting (XSS) vulnerabilities in Liferay Portal 7.2.0 through 7.4.3.13, and older unsupported versions, and Liferay DXP 7.4 before update 10, 7.3 before update 4, 7.2 before fix pack 17, and older unsupported versions allow remote authenticated users to inject arbitrary web script or HTML via a crafted payload injected into the first/middle/last name text field of the user who creates an entry in the (1) Announcement widget, or (2) Alerts widget.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン