| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| apache-airflow | ≥ 2.8.0, < 2.8.3rc1 | 2.8.3rc1 |
| airflow | ≥ 2.8.0, < 2.8.3 | 2.8.3 |
Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which they do not have permission to access.
Users of Apache Airflow are recommended to upgrade to version 2.8.3 or newer to mitigate the risk associated with this vulnerability
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン