| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.wicket:wicket-util | ≥ 10.0.0-M1, < 10.1.0≥ 8.0.0, < 8.16.0≥ 9.0.0, < 9.18.0 | 10.1.08.16.09.18.0 |
| wicket | = 10.0.0≥ 8.0.0, < 8.16.0≥ 9.0.0, < 9.18.0 | 8.16.09.18.0 |
The default configuration of XSLTResourceStream.java is vulnerable to remote code execution via XSLT injection when processing input from an untrusted source without validation. Users are recommended to upgrade to versions 10.1.0, 9.18.0 or 8.16.0, which fix this issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン