| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| http server | ≥ 2.4.0, < 2.4.60 | 2.4.60 |
| ontap | = 9 |
Encoding problem in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows request URLs with incorrect encoding to be sent to backend services, potentially bypassing authentication via crafted requests. Users are recommended to upgrade to version 2.4.60, which fixes this issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン