| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| SixLabors.ImageSharp | ≥ 3.0.0, < 3.1.5< 2.1.9 | 3.1.52.1.9 |
| imagesharp | ≥ 2.1.0, < 2.1.9≥ 3.1.0, < 3.1.5 | 2.1.93.1.5 |
An Out-of-bounds Write vulnerability has been found in the ImageSharp gif decoder, allowing attackers to cause a crash using a specially crafted gif. This can potentially lead to denial of service.
The problem has been patched. All users are advised to upgrade to v3.1.5 or v2.1.9.
None.
https://github.com/SixLabors/ImageSharp/pull/2754 https://github.com/SixLabors/ImageSharp/pull/2756
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン