要点
- CVE-2024-42470 は org.openhab.ui.bundles:org.openhab.ui.cometvisu, openhab (openhab) に影響する深刻度「緊急」 (CVSS 9.1) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.52%(全脆弱性の 44.5% より高い)。
- 対処:4.2.1 以降に更新してください。
概要
Several endpoints in the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data.
Impact
This issue may lead to sensitive Information Disclosure.
NVD の説明
openHAB, a provider of open-source home automation software, has add-ons including the visualization add-on CometVisu. Several endpoints in versions prior to 4.2.1 of the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data. This issue may lead to sensitive information disclosure. Users should upgrade to version 4.2.1 of the CometVisu add-on of openHAB to receive a patch.
org.openhab.ui.bundles:org.openhab.ui.cometvisu のその他の脆弱性
すべて見る →これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン