| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.dolphinscheduler:dolphinscheduler-task-api | ≥ 3.1.0, < 3.2.2 | 3.2.2 |
| dolphinscheduler | ≥ 3.0.0, < 3.2.2 | 3.2.2 |
Exposure of Remote Code Execution in Apache Dolphinscheduler.
This issue affects Apache DolphinScheduler: before 3.2.2.
We recommend users to upgrade Apache DolphinScheduler to version 3.2.2, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン