| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| contao/core-bundle | ≥ 4.0.0, < 4.13.49≥ 5.0.0, < 5.3.15≥ 5.4.0, < 5.4.3 | 4.13.495.3.155.4.3 |
| contao | ≥ 4.0.0, < 4.13.49≥ 5.0.0, < 5.3.15≥ 5.4.0, < 5.4.3 | 4.13.495.3.155.4.3 |
Back end users with access to the file manager can upload malicious files and execute them on the server.
Update to Contao 4.13.49, 5.3.15 or 5.4.3.
Configure your web server so it does not execute PHP files and other scripts in the Contao file upload directory.
https://contao.org/en/security-advisories/remote-command-execution-through-file-uploads
If you have any questions or comments about this advisory, open an issue in contao/contao.
Thanks to Jakob Steeg from usd AG for reporting this vulnerability.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン