CyberPanel Incorrect Default Permissions Vulnerability. 悪用が確認されています:CISA は 04/12/2024 にこの脆弱性を「既知の悪用された脆弱性(KEV)」カタログに追加しました。影響を受けるシステムは緊急に修正してください。 ランサムウェア攻撃での使用が確認されています。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| cyberpanel | < 2.3.8 | 2.3.8 |
getresetstatus in dns/views.py and ftp/views.py in CyberPanel (aka Cyber Panel) before 1c0c6cb allows remote attackers to bypass authentication and execute arbitrary commands via /dns/getresetstatus or /ftp/getresetstatus by bypassing secMiddleware (which is only for a POST request) and using shell metacharacters in the statusfile property, as exploited in the wild in October 2024 by PSAUX. Versions through 2.3.6 and (unpatched) 2.3.7 are affected.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン