| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.wicket:wicket-core | ≥ 10.0.0, < 10.3.0≥ 7.0.0, < 8.17.0≥ 9.0.0-M1, < 9.19.0 | 10.3.08.17.09.19.0 |
| wicket | ≥ 10.0.0, < 10.3.0≥ 7.0.0, ≤ 7.18.0≥ 8.0.0, ≤ 8.16.0≥ 9.0.0, < 9.19.0 | 10.3.09.19.0 |
The request handling in the core in Apache Wicket 7.0.0 on any platform allows an attacker to create a DOS via multiple requests to server resources. Users are recommended to upgrade to versions 9.19.0 or 10.3.0, which fixes this issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン