Craft CMS Code Injection Vulnerability. 悪用が確認されています:CISA は 02/06/2025 にこの脆弱性を「既知の悪用された脆弱性(KEV)」カタログに追加しました。影響を受けるシステムは緊急に修正してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| craftcms/cms | ≥ 3.0.0, < 3.9.14≥ 4.0.0-RC1, < 4.13.2≥ 5.0.0-RC1, < 5.5.2 | 3.9.144.13.25.5.2 |
| craft cms | ≥ 3.0.0, < 3.9.14≥ 4.0.0, < 4.13.2≥ 5.0.0, < 5.5.2 | 3.9.144.13.25.5.2 |
You are affected if your php.ini configuration has register_argc_argv enabled.
Update to 3.9.14, 4.13.2, or 5.5.2.
If you can't upgrade yet, and register_argc_argv is enabled, you can disable it to mitigate the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン