| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| enterprise server | = 3.13.0≥ 3.10.0, < 3.10.14≥ 3.11.0, < 3.11.12≥ 3.12.0, < 3.12.6≥ 3.9.0, < 3.9.17 | 3.10.143.11.123.12.63.9.17 |
A Security Misconfiguration vulnerability in GitHub Enterprise Server allowed sensitive information disclosure to unauthorized users in GitHub Enterprise Server by exploiting organization ruleset feature. This attack required an organization member to explicitly change the visibility of a dependent repository from private to public. This vulnerability affected all versions of GitHub Enterprise Server prior to 3.14 and was fixed in versions 3.13.1, 3.12.6, 3.11.12, 3.10.14, and 3.9.17. This vulnerability was reported via the GitHub Bug Bounty program.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン