| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| enterprise server | = 3.14.0≥ 3.10.0, < 3.10.17≥ 3.11.0, < 3.11.15≥ 3.12.0, < 3.12.9≥ 3.13.0, < 3.13.4 | 3.10.173.11.153.12.93.13.4 |
An improper privilege management vulnerability allowed arbitrary workflows to be committed using an improperly scoped PAT through the use of nested tags. This vulnerability affected all versions of GitHub Enterprise Server and was fixed in version 3.10.17, 3.11.15, 3.12.9, 3.13.4, and 3.14.1. This vulnerability was reported via the GitHub Bug Bounty program.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン