| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| mayan-edms | ≥ 4.10.0, < 4.10.2≥ 4.7.0, < 4.7.8≥ 4.8.0, < 4.8.10≥ 4.9.0, < 4.9.7< 4.10.2< 4.6.12 | 4.10.24.7.84.8.104.9.74.6.12 |
| mayan edms | < 4.10.2 | 4.10.2 |
A vulnerability was detected in Mayan EDMS up to 4.10.1. The affected element is an unknown function of the file /authentication/. The manipulation results in cross site scripting. The attack may be performed from remote. The exploit is now public and may be used. Upgrading to version 4.10.2 is sufficient to fix this issue. Users should upgrade the affected component. The vendor confirms that this is "[f]ixed in version 4.10.2". Furthermore, that "[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete."
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン