要点
- CVE-2025-21618 は nicegui に影響する深刻度「高」 (CVSS 7.5) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.39%(全脆弱性の 33.4% より高い)。
- 対処:2.9.1 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| nicegui PyPI | < 2.9.1
| 2.9.1
|
概要
Summary
Once a user logins to one browser, all other browsers are logged in without entering password. Even incognito mode.
Impact
high
NVD の説明
NiceGUI is an easy-to-use, Python-based UI framework. Prior to 2.9.1, authenticating with NiceGUI logged in the user for all browsers, including browsers in incognito mode. This vulnerability is fixed in 2.9.1.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン