要点
- CVE-2025-24374 は twig/twig に影響する深刻度「中」 (CVSS 4.3) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.29%(全脆弱性の 21.6% より高い)。
- 対処:3.19.0 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| twig/twig Packagist | ≥ 3.16.0, < 3.19.0
| 3.19.0
|
概要
When using the ?? operator, output escaping was missing for the expression on the left side of the operator.
NVD の説明
Twig is a template language for PHP. When using the ?? operator, output escaping was missing for the expression on the left side of the operator. This vulnerability is fixed in 3.19.0.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン