| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.felix:org.apache.felix.webconsole | ≥ 4.0.0, < 4.9.10≥ 5.0.0, < 5.0.10 | 4.9.105.0.10 |
| felix webconsole | ≥ 4.0.0, < 4.9.10≥ 5.0.0, < 5.0.10 | 4.9.105.0.10 |
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Felix Webconsole.
This issue affects Apache Felix Webconsole 4.x up to 4.9.8 and 5.x up to 5.0.8.
Users are recommended to upgrade to version 4.9.10 or 5.0.10 or higher, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン