| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| SixLabors.ImageSharp | ≥ 3.0.0, < 3.1.7< 2.1.10 | 3.1.72.1.10 |
| imagesharp | ≥ 3.0.0, < 3.1.7< 2.1.10 | 3.1.72.1.10 |
An Out-of-bounds Write vulnerability has been found in the ImageSharp gif decoder, allowing attackers to cause a crash using a specially crafted gif. This can potentially lead to denial of service.
The problem has been patched. All users are advised to upgrade to v3.1.7 or v2.1.10.
None.
https://github.com/SixLabors/ImageSharp/issues/2859 https://github.com/SixLabors/ImageSharp/issues/2890
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン