要点
- CVE-2025-32019 は github.com/goharbor/harbor に影響する深刻度「中」 (CVSS 4.1) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.37%(全脆弱性の 30.7% より高い)。
- 対処:2.12.4-rc1, 2.12.4-rc1+incompatible, 2.13.1-rc1, 2.13.1-rc1+incompatible 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| github.com/goharbor/harbor Go | ≥ 2.12.0-rc1, < 2.12.4-rc1≥ 2.12.0-rc1+incompatible, < 2.12.4-rc1+incompatible≥ 2.13.0-rc1, < 2.13.1-rc1≥ 2.13.0-rc1+incompatible, < 2.13.1-rc1+incompatible≥ 2.4.0-rc1.1, ≤ 2.11.2< 2.4.0-rc1.0.20250421072404-a13a16383a41全バージョン
| 2.12.4-rc12.12.4-rc1+incompatible2.13.1-rc12.13.1-rc1+incompatible2.4.0-rc1.0.20250421072404-a13a16383a41
|
概要
Impact
In the Harbor repository information, it is possible to inject code resulting in a stored XSS issue.
Patches
Harbor v2.12.3 Harbor 2.11.3
Workarounds
No
References
Credit
[email protected]
NVD の説明
Harbor is an open source trusted cloud native registry project that stores, signs, and scans content. Versions 2.11.2 and below, as well as versions 2.12.0-rc1 and 2.13.0-rc1, contain a vulnerability where the markdown field in the info tab page can be exploited to inject XSS code. This is fixed in versions 2.11.3 and 2.12.3.
github.com/goharbor/harbor のその他の脆弱性
すべて見る →これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン