| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.tomcat.embed:tomcat-embed-core | ≥ 10.1.0-M1, < 10.1.41≥ 11.0.0-M1, < 11.0.7≥ 8.5.0, ≤ 8.5.100≥ 9.0.0.M1, < 9.0.105 | 10.1.4111.0.79.0.105 |
| org.apache.tomcat:tomcat-catalina | ≥ 10.1.0-M1, < 10.1.41≥ 11.0.0-M1, < 11.0.7≥ 8.5.0, ≤ 8.5.100≥ 9.0.0.M1, < 9.0.105 | 10.1.4111.0.79.0.105 |
| tomcat | ≥ 10.1.0, < 10.1.41≥ 11.0.0, < 11.0.7≥ 9.0.0, < 9.0.105 | 10.1.4111.0.79.0.105 |
Improper Handling of Case Sensitivity vulnerability in Apache Tomcat's GCI servlet allows security constraint bypass of security constraints that apply to the pathInfo component of a URI mapped to the CGI servlet.
This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.6, from 10.1.0-M1 through 10.1.40, from 9.0.0.M1 through 9.0.104. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 though 8.5.100. Other, older, EOL versions may also be affected.
Users are recommended to upgrade to version 11.0.7, 10.1.41 or 9.0.105, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン