| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.tomcat.embed:tomcat-embed-core | ≥ 10.1.0-M1, < 10.1.44≥ 11.0.0-M1, < 11.0.10≥ 9.0.0.M1, < 9.0.108 | 10.1.4411.0.109.0.108 |
| org.apache.tomcat:tomcat-coyote | ≥ 10.1.0-M1, < 10.1.44≥ 11.0.0-M1, < 11.0.10≥ 9.0.0.M1, < 9.0.108 | 10.1.4411.0.109.0.108 |
| tomcat | = 9.0.0≥ 10.0.0, < 10.1.44≥ 11.0.0, < 11.0.10≥ 9.0.1, < 9.0.108 | 10.1.4411.0.109.0.108 |
Improper Resource Shutdown or Release vulnerability in Apache Tomcat made Tomcat vulnerable to the made you reset attack.
This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.9, from 10.1.0-M1 through 10.1.43 and from 9.0.0.M1 through 9.0.107. Older, EOL versions may also be affected.
Users are recommended to upgrade to one of versions 11.0.10, 10.1.44 or 9.0.108 which fix the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン