要点
- CVE-2025-49596 は @modelcontextprotocol/inspector に影響する深刻度「緊急」 (CVSS 9.4) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):44.5%(全脆弱性の 98.8% より高い)。
- 対処:0.14.1 以降に更新してください。
概要
Versions of MCP Inspector below 0.14.1 are vulnerable to remote code execution due to lack of authentication between the Inspector client and proxy, allowing unauthenticated requests to launch MCP commands over stdio. Users should immediately upgrade to version 0.14.1 or later to address these vulnerabilities.
Credit: Rémy Marot [email protected]
NVD の説明
The MCP inspector is a developer tool for testing and debugging MCP servers. Versions of MCP Inspector below 0.14.1 are vulnerable to remote code execution due to lack of authentication between the Inspector client and proxy, allowing unauthenticated requests to launch MCP commands over stdio. Users should immediately upgrade to version 0.14.1 or later to address these vulnerabilities.
@modelcontextprotocol/inspector のその他の脆弱性
すべて見る →これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン