| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| traffic server | ≥ 10.0.0, < 10.0.6≥ 9.0.0, < 9.2.11 | 10.0.69.2.11 |
ESI plugin does not have the limit for maximum inclusion depth, and that allows excessive memory consumption if malicious instructions are inserted. Users can use a new setting for the plugin (--max-inclusion-depth) to limit it. This issue affects Apache Traffic Server: from 10.0.0 through 10.0.5, from 9.0.0 through 9.2.10. Users are recommended to upgrade to version 9.2.11 or 10.0.6, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン