| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.tomcat.embed:tomcat-embed-core | ≥ 8.5.0, ≤ 8.5.100≥ 9.0.0.M1, < 9.0.107 | 9.0.107 |
| org.apache.tomcat:tomcat-coyote | ≥ 8.5.0, ≤ 8.5.100≥ 9.0.0.M1, < 9.0.107 | 9.0.107 |
| tomcat | ≥ 9.0.0, < 9.0.107 | 9.0.107 |
Concurrent Execution using Shared Resource with Improper Synchronization ('Race Condition') vulnerability in Apache Tomcat when using the APR/Native connector. This was particularly noticeable with client initiated closes of HTTP/2 connections.
This issue affects Apache Tomcat: from 9.0.0.M1 through 9.0.106. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 through 8.5.100. Other, older, EOL versions may also be affected.
Users are recommended to upgrade to version 9.0.107, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン