| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.tomcat.embed:tomcat-embed-core | ≥ 10.1.0-M1, < 10.1.43≥ 11.0.0-M1, < 11.0.9≥ 8.5.0, ≤ 8.5.100≥ 9.0.0.M1, < 9.0.107 | 10.1.4311.0.99.0.107 |
| org.apache.tomcat:tomcat-coyote | ≥ 10.1.0-M1, < 10.1.43≥ 11.0.0-M1, < 11.0.9≥ 8.5.0, ≤ 8.5.100≥ 9.0.0.M1, < 9.0.107 | 10.1.4311.0.99.0.107 |
| tomcat | ≥ 10.1.0, ≤ 10.1.42≥ 11.0.0, ≤ 11.0.8≥ 9.0.0, ≤ 9.0.106 |
Uncontrolled Resource Consumption vulnerability in Apache Tomcat if an HTTP/2 client did not acknowledge the initial settings frame that reduces the maximum permitted concurrent streams.
This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.8, from 10.1.0-M1 through 10.1.42, from 9.0.0.M1 through 9.0.106. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 through 8.5.100.
Users are recommended to upgrade to version 11.0.9, 10.1.43 or 9.0.107, which fix the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン