| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.tomcat.embed:tomcat-embed-core | ≥ 10.1.0-M1, < 10.1.42≥ 11.0.0-M1, < 11.0.8≥ 9.0.0.M1, < 9.0.106 | 10.1.4211.0.89.0.106 |
| org.apache.tomcat:tomcat-catalina | ≥ 10.1.0-M1, < 10.1.42≥ 11.0.0-M1, < 11.0.8≥ 9.0.0.M1, < 9.0.106 | 10.1.4211.0.89.0.106 |
| tomcat | = 9.0.0≥ 10.0.0, < 10.1.42≥ 11.0.0, < 11.0.8≥ 9.0.1, < 9.0.106 | 10.1.4211.0.89.0.106 |
Session Fixation vulnerability in Apache Tomcat via rewrite valve.
This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.7, from 10.1.0-M1 through 10.1.41, from 9.0.0.M1 through 9.0.105. Older, EOL versions may also be affected.
Users are recommended to upgrade to version 11.0.8, 10.1.42 or 9.0.106, which fix the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン