| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.kylin:kylin | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| org.apache.kylin:kylin-common-server | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| org.apache.kylin:kylin-common-service | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| org.apache.kylin:kylin-core-common | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| org.apache.kylin:kylin-core-metadata | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| org.apache.kylin:kylin-ops-server | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| org.apache.kylin:kylin-server | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| kylin | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
Files or Directories Accessible to External Parties vulnerability in Apache Kylin. You are fine as long as the Kylin's system and project admin access is well protected.
This issue affects Apache Kylin: from 4.0.0 through 5.0.2.
Users are recommended to upgrade to version 5.0.3, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン