要点
- CVE-2025-62374 は parse に影響する深刻度「中」 (CVSS 6.4) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.41%(全脆弱性の 35.3% より高い)。
- 対処:7.0.0 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| parse npm | < 7.0.0
| 7.0.0
|
概要
Summary
Prototype pollution capabilities on various APIs.
Details
Injection of malicious payload allows attacker to remotely execute arbitrary code. Parse.Object and internal APIs are affected, specifically:
ParseObject.fromJSON
ParseObject.pin
ParseObject.registerSubclass
ObjectStateMutations (internal)
encode/decode (internal)
PoC
Demonstrative tests added as part of the fix.
References
NVD の説明
Parse Javascript SDK provides access to the powerful Parse Server backend from your JavaScript app. Prior to 7.0.0, injection of malicious payload allows attacker to remotely execute arbitrary code. ParseObject.fromJSON, ParseObject.pin, ParseObject.registerSubclass, ObjectStateMutations (internal), and encode/decode (internal) are affected. This vulnerability is fixed in 7.0.0.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン