要点
- CVE-2025-62527 は taguette, taguette (taguette) に影響する深刻度「高」 (CVSS 7.1) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.25%(全脆弱性の 17.0% より高い)。
- 対処:1.5.0, 1.5.1 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| taguette PyPI | < 1.5.0< 1.5.1
| 1.5.01.5.1
|
| taguette | ≤ 1.5.0
| 修正版なし |
概要
Impact
An issue has been discovered in Taguette versions prior to 1.5.0. It was possible for an attacker to request password reset email containing a malicious link, allowing the attacker to set the email if clicked by the victim.
Patches
Users should upgrade to Taguette 1.5.0.
References
NVD の説明
Taguette is an open source qualitative research tool. An issue has been discovered in Taguette versions prior to 1.5.0. It was possible for an attacker to request password reset email containing a malicious link, allowing the attacker to set the email if clicked by the victim. This issue has been patched in version 1.5.0.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン