要点
- CVE-2025-64509 は bugsink に影響する深刻度「高」 (CVSS 7.5) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.34%(全脆弱性の 27.3% より高い)。
- 対処:2.0.6 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| bugsink PyPI | < 2.0.6
| 2.0.6
|
概要
Impact
In affected versions, a specially crafted Brotli-compressed envelope can cause Bugsink to spend excessive CPU time in decompression, leading to denial of service.
This can be done if the DSN is known, which it is in many common setups (JavaScript, Mobile Apps).
Patches
Patched in Bugsink 2.0.6
References
The vulnerability in this security advisory is similar to, but distinct from, another brotli-related problem in Bugsink:
https://github.com/bugsink/bugsink/security/advisories/GHSA-fc2v-vcwj-269v
NVD の説明
Bugsink is a self-hosted error tracking tool. In versions prior to 2.0.6, a specially crafted Brotli-compressed envelope can cause Bugsink to spend excessive CPU time in decompression, leading to denial of service. This can be done if the DSN is known, which it is in many common setups (JavaScript, Mobile Apps). The issue is patched in Bugsink 2.0.6. The vulnerability is similar to, but distinct from, another brotli-related problem in Bugsink, GHSA-fc2v-vcwj-269v/CVE-2025-64508.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン