| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| contao/core-bundle | ≥ 4.0.0, < 4.13.57≥ 5.0.0-RC1, < 5.3.42≥ 5.4.0-RC1, < 5.6.5 | 4.13.575.3.425.6.5 |
| contao | ≥ 4.0.0, < 4.13.57≥ 5.0.0, < 5.3.42≥ 5.4.0, < 5.6.5 | 4.13.575.3.425.6.5 |
Backend users with precise control over the contents of template closures can execute arbitrary PHP functions that do not have required parameters.
Update to Contao 4.13.57, 5.3.42 or 5.6.5
Manually patch the Contao\Template::once() method.
https://contao.org/en/security-advisories/remote-code-execution-in-template-closures
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン