| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| nextjs-auth0 | = 4.11.0= 4.11.1= 4.12.0 | |
| @auth0/nextjs-auth0 | ≥ 4.11.0, < 4.11.2≥ 4.12.0, < 4.12.1 | 4.11.24.12.1 |
When using affected versions of the Next.js SDK, simultaneous requests on the same client may result in improper lookups in the TokenRequestCache for the request results.
You are affected if you meet the following preconditions:
Auth0/nextjs-auth0 v4.11.0, v4.11.1, and v4.12.0.
Upgrade Auth0/nextjs-auth0 version to v4.11.2 or v4.12.1
Okta would like to thank Joshua Rogers (MegaManSec) for their discovery and responsible disclosure.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン