| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| com.opensymphony:xwork | ≥ 2.0.0 | |
| org.apache.struts.xwork:xwork-core | ≥ 2.2.1 | |
| org.apache.struts:struts2-core | ≥ 2.0.0, ≤ 2.3.37≥ 2.5.0, ≤ 2.5.33≥ 6.0.0, < 6.1.1 | 6.1.1 |
| struts | ≥ 2.0.0, ≤ 2.3.37≥ 2.5.0, ≤ 2.5.33≥ 6.0.0, < 6.1.1 | 6.1.1 |
Missing XML Validation vulnerability in Apache Struts, Apache Struts.
This issue affects Apache Struts: from 2.0.0 before 2.2.1; Apache Struts: from 2.2.1 through 6.1.0.
Users are recommended to upgrade to version 6.1.1, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン