| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| SQLitePCLRaw.lib.e_sqlite3 | ≤ 2.1.11 | |
| SQLitePCLRaw.lib.e_sqlite3.android | ≤ 2.1.11 | |
| SQLitePCLRaw.lib.e_sqlite3.ios | ≤ 2.1.11 | |
| ruggedcom crossbow | < 5.8 | 5.8 |
| sidis prime | < 4.0.800 | 4.0.800 |
| sqlite | < 3.50.2 | 3.50.2 |
There exists a vulnerability in SQLite versions before 3.50.2 where the number of aggregate terms could exceed the number of columns available. This could lead to a memory corruption issue. We recommend upgrading to version 3.50.2 or above.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン