| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| payload | = 4.0.0≥ 3.40.0, < 3.88.0 | 3.88.0 |
| @payloadcms/next | ≥ 3.31.0, < 3.88.0≥ 4.0.0-canary.0, < 4.0.0-canary.27 | 3.88.04.0.0-canary.27 |
| payload | ≥ 3.40.0, < 3.88.0≥ 4.0.0-canary.0, < 4.0.0-canary.27 | 3.88.04.0.0-canary.27 |
Under certain conditions, an attacker can craft a redirect link that sends a guest user to an untrusted destination after authenticating.
Users should upgrade Payload packages to >= 3.88.0 or >= 4.0.0-canary.27.
Upgrading is recommended. Until then, remove user-controlled redirect values from authentication flows or restrict them to known local paths.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン