要点
- CVE-2026-105854 は payload (payloadcms), payload に影響する深刻度「高」 (CVSS 7.5) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.35%(全脆弱性の 29.1% より高い)。
- 対処:3.90.0, 4.0.0-canary.34 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| payload | = 4.0.0≥ 3.0.0, < 3.90.0
| 3.90.0
|
| payload npm | ≥ 3.0.0, < 3.90.0≥ 4.0.0-canary.0, < 4.0.0-canary.34
| 3.90.04.0.0-canary.34
|
概要
Impact
A malformed multipart request body could take an extremely long time to finish.
Patches
Users should upgrade Payload packages to >= 3.90.0 or >= 4.0.0-canary.34.
NVD の説明
Payload is a free and open source headless content management system. In versions from 3.0.0 before 3.90.0 and canary versions before 4.0.0-canary.34, a malformed multipart request body can cause multipart Content-Type processing to take an extremely long time, resulting in uncontrolled resource consumption. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン