| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| payload | = 4.0.0< 3.90.0 | 3.90.0 |
| @payloadcms/plugin-multi-tenant | ≥ 4.0.0-canary.0, < 4.0.0-canary.34< 3.90.0 | 4.0.0-canary.343.90.0 |
When using the default tenant array field access, an authenticated user could assign themselves to other tenants.
You are affected if:
@payloadcms/plugin-multi-tenantIf you configure the tenants arrayFieldAccess.create/update functions, a secured replacement membership field, you are not affected by this specific default behavior.
Users should upgrade Payload packages to >= 3.90.0 or >= 4.0.0-canary.34.
Configure tenants arrayFieldAccess.create and tenants arrayFieldAccess.update so only trusted users authorized for all tenants can modify memberships.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン