| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| payload | = 4.0.0≥ 3.0.0, < 3.90.0 | 3.90.0 |
| payload | ≥ 3.0.0, < 3.90.0≥ 4.0.0-canary.0, < 4.0.0-canary.34 | 3.90.04.0.0-canary.34 |
Under certain field configurations, Payload could include unintended values in the authentication token issued at login.
You are affected if:
Payload now restricts which field configuration options can influence the contents of the authentication token.
Users should upgrade payload packages to >= 3.90.0 or >= 4.0.0-canary.34.
There is no complete workaround. Users should upgrade payload packages to >= 3.90.0 or >= 4.0.0-canary.34.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン