| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| cakephp/cakephp | ≥ 5.2.10, < 5.2.12≥ 5.3.0, < 5.3.1 | 5.2.125.3.1 |
| cakephp | = 5.3.0≥ 5.2.10, < 5.2.12 | 5.2.12 |
The PaginatorHelper::limitControl() method has a cross-site-scripting vulnerability via query string parameter manipulation.
This issue has been fixed in 5.2.12 and 5.3.1
If you are unable to upgrade, you should avoid using Paginator::limitControl() until you can upgrade.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン