| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.iotdb:iotdb-core | ≥ 1.0.0, < 1.3.7≥ 2.0.0, < 2.0.7 | 1.3.72.0.7 |
| iotdb | ≥ 1.0.0, < 1.3.7≥ 2.0.0, < 2.0.7 | 1.3.72.0.7 |
A vulnerability in Apache IoTDB.
This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7.
Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン