| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.zookeeper:zookeeper | ≥ 3.8.0, < 3.8.6≥ 3.9.0, < 3.9.5 | 3.8.63.9.5 |
| zookeeper | ≥ 3.8.0, < 3.8.6≥ 3.9.0, < 3.9.5 | 3.8.63.9.5 |
Improper handling of configuration values in ZKConfig in Apache ZooKeeper 3.8.5 and 3.9.4 on all platforms allows an attacker to expose sensitive information stored in client configuration in the client's logfile. Configuration values are exposed at INFO level logging rendering potential production systems affected by the issue. Users are recommended to upgrade to version 3.8.6 or 3.9.5 which fixes this issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン