| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.tomcat.embed:tomcat-embed-core | ≥ 10.1.0-M1, < 10.1.52≥ 11.0.0-M1, < 11.0.20≥ 7.0.0, < 9.0.116 | 10.1.5211.0.209.0.116 |
| org.apache.tomcat:tomcat-coyote | ≥ 10.1.0-M1, < 10.1.52≥ 11.0.0-M1, < 11.0.20≥ 7.0.0, < 9.0.116 | 10.1.5211.0.209.0.116 |
| tomcat | ≥ 10.1.0, < 10.1.53≥ 11.0.0, < 11.0.20≥ 9.0.0, < 9.0.116 | 10.1.5311.0.209.0.116 |
Inconsistent Interpretation of HTTP Requests ('HTTP Request/Response Smuggling') vulnerability in Apache Tomcat via invalid chunk extension.
This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.18, from 10.1.0-M1 through 10.1.52, from 9.0.0.M1 through 9.0.115, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other, unsupported versions may also be affected.
Users are recommended to upgrade to version 11.0.20, 10.1.52 or 9.0.116, which fix the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン