| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.tomcat.embed:tomcat-embed-core | ≥ 10.1.51, < 10.1.53≥ 11.0.16, < 11.0.20≥ 9.0.114, < 9.0.116 | 10.1.5311.0.209.0.116 |
| org.apache.tomcat:tomcat | ≥ 10.1.51, < 10.1.53≥ 11.0.16, < 11.0.20≥ 9.0.114, < 9.0.116 | 10.1.5311.0.209.0.116 |
| org.apache.tomcat:tomcat-coyote | ≥ 10.1.51, < 10.1.53≥ 11.0.16, < 11.0.20≥ 9.0.114, < 9.0.116 | 10.1.5311.0.209.0.116 |
| tomcat | ≥ 10.1.51, < 10.1.53≥ 11.0.16, < 11.0.20≥ 9.0.114, < 9.0.116 | 10.1.5311.0.209.0.116 |
Configured cipher preference order not preserved vulnerability in Apache Tomcat.
This issue affects Apache Tomcat: from 11.0.16 through 11.0.18, from 10.1.51 through 10.1.52, from 9.0.114 through 9.0.115.
Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン