| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.tomcat:tomcat | ≥ 10.1.50, < 10.1.53≥ 11.0.0-M1, < 11.0.20≥ 7.0.100, ≤ 7.0.109≥ 8.5.38, ≤ 8.5.100≥ 9.0.13, < 9.0.116 | 10.1.5311.0.209.0.116 |
| org.apache.tomcat:tomcat-tribes | ≥ 10.1.50, < 10.1.53≥ 11.0.0-M1, < 11.0.20≥ 7.0.100, ≤ 7.0.109≥ 8.5.38, ≤ 8.5.100≥ 9.0.13, < 9.0.116 | 10.1.5311.0.209.0.116 |
| tomcat | ≥ 10.0.0, < 10.1.53≥ 11.0.0, < 11.0.20≥ 7.0.100, ≤ 7.0.109≥ 8.5.38, ≤ 8.5.100≥ 9.0.13, < 9.0.116 | 10.1.5311.0.209.0.116 |
Padding Oracle vulnerability in Apache Tomcat's EncryptInterceptor with default configuration.
This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.18, from 10.0.0-M1 through 10.1.52, from 9.0.13 through 9..115, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109.
Users are recommended to upgrade to version 11.0.19, 10.1.53 and 9.0.116, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン