| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| mautic/core | ≥ 2.10.0, < 5.2.10≥ 6.0.0-alpha, < 6.0.8≥ 7.0.0-alpha, < 7.0.1 | 5.2.106.0.87.0.1 |
| mautic | ≥ 2.10.0, < 4.4.19≥ 5.0.0, < 5.2.10≥ 6.0.0, < 6.0.8≥ 7.0.0, < 7.0.1 | 4.4.195.2.106.0.87.0.1 |
This advisory addresses a SQL Injection vulnerability in the API endpoint used for retrieving contact activities. A vulnerability exists in the query construction for the Contact Activity timeline where the parameter responsible for determining the sort direction was not strictly validated against an allowlist, potentially allowing authenticated users to inject arbitrary SQL commands via the API.
Please update to 5.2.10, 6.0.8, 7.0.1 or later.
None.
If there are any questions or comments about this advisory:
Email Mautic at [email protected]
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン